commit
252e383428
4 changed files with 17 additions and 7 deletions
|
@ -1,12 +1,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=libnpupnp
|
||||
PKG_VERSION:=4.0.12
|
||||
PKG_VERSION:=4.0.14
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://www.lesbonscomptes.com/upmpdcli/downloads
|
||||
PKG_HASH:=746ab66f19b96ce539c118ad6a0a2f3bee7d472f30ed075e0b385ddc9b33ae55
|
||||
PKG_HASH:=ea5f5bf388bf8c028a25630c58e9a42762fddd357e7e2581b192856e01aad044
|
||||
|
||||
PKG_MAINTAINER:=
|
||||
PKG_LICENSE:=LGPL-2.1-or-later
|
||||
|
|
|
@ -8,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=libupnpp
|
||||
PKG_VERSION:=0.19.4
|
||||
PKG_VERSION:=0.20.0
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://www.lesbonscomptes.com/upmpdcli/downloads
|
||||
PKG_HASH:=29d1d07d44c8f79573e64e093ad8f0f883b11ef9eb3642a67aa703c1dde60576
|
||||
PKG_HASH:=5c75eb5d2336baec27be2342b4d53086cdd4f56a7756398a055028cb4a1eb00e
|
||||
|
||||
PKG_MAINTAINER:=Petko Bordjukov <bordjukov@gmail.com>
|
||||
PKG_LICENSE:=LGPL-2.1-or-later
|
||||
|
|
|
@ -1,4 +1,3 @@
|
|||
|
||||
#
|
||||
# Copyright (C) 2016 OpenWrt.org
|
||||
#
|
||||
|
@ -9,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=upmpdcli
|
||||
PKG_VERSION:=1.4.14
|
||||
PKG_VERSION:=1.5.0
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://www.lesbonscomptes.com/upmpdcli/downloads
|
||||
PKG_HASH:=e3d90dedee6a942acc049324ca81b7f008d217d386a3e2590a2ca5670cc9df05
|
||||
PKG_HASH:=c971ed29cf00ebe70b6461f30ec4b9d58e0acaf52c6fd452876678bb6fe53009
|
||||
|
||||
PKG_MAINTAINER:=Petko Bordjukov <bordjukov@gmail.com>
|
||||
PKG_LICENSE:=LGPL-2.1-or-later
|
||||
|
|
11
sound/upmpdcli/patches/010-unistd.patch
Normal file
11
sound/upmpdcli/patches/010-unistd.patch
Normal file
|
@ -0,0 +1,11 @@
|
|||
--- a/src/upmpdutils.hxx
|
||||
+++ b/src/upmpdutils.hxx
|
||||
@@ -21,6 +21,8 @@
|
||||
#include <unordered_map>
|
||||
#include <vector>
|
||||
|
||||
+#include <unistd.h>
|
||||
+
|
||||
namespace UPnPClient {
|
||||
class UPnPDirObject;
|
||||
};
|
Loading…
Reference in a new issue