open-vm-tools: bump to version 11.1.0
Signed-off-by: Kagurazaka Kotori <kagurazakakotori@gmail.com>
This commit is contained in:
parent
a22fff844d
commit
24a12c8f28
2 changed files with 9 additions and 9 deletions
|
@ -8,13 +8,13 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=open-vm-tools
|
PKG_NAME:=open-vm-tools
|
||||||
PKG_VERSION:=11.0.5
|
PKG_VERSION:=11.1.0
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-15389592.tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-16036546.tar.gz
|
||||||
PKG_SOURCE_URL:=https://github.com/vmware/open-vm-tools/releases/download/stable-$(PKG_VERSION)
|
PKG_SOURCE_URL:=https://github.com/vmware/open-vm-tools/releases/download/stable-$(PKG_VERSION)
|
||||||
PKG_HASH:=fc5ed2d752af33775250e0f103d622c0031d578f8394511617d2619b124dfc42
|
PKG_HASH:=cb029af04357f19a899995f9e1ecfe55222b76158ab6d64fe8b56df0ccf87308
|
||||||
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)-15389592
|
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)-16036546
|
||||||
PKG_INSTALL:=1
|
PKG_INSTALL:=1
|
||||||
|
|
||||||
PKG_BUILD_DEPENDS:=glib2/host
|
PKG_BUILD_DEPENDS:=glib2/host
|
||||||
|
|
|
@ -1,14 +1,14 @@
|
||||||
diff -urN a/lib/hgfsServer/hgfsServerLinux.c b/lib/hgfsServer/hgfsServerLinux.c
|
diff -urN a/lib/hgfsServer/hgfsServerLinux.c b/lib/hgfsServer/hgfsServerLinux.c
|
||||||
--- a/lib/hgfsServer/hgfsServerLinux.c
|
--- a/lib/hgfsServer/hgfsServerLinux.c
|
||||||
+++ b/lib/hgfsServer/hgfsServerLinux.c
|
+++ b/lib/hgfsServer/hgfsServerLinux.c
|
||||||
@@ -5294,8 +5294,8 @@
|
@@ -5295,8 +5295,8 @@
|
||||||
goto exit;
|
goto exit;
|
||||||
}
|
}
|
||||||
|
|
||||||
- LOG(6, ("%s: File Size limits: 0x%"FMT64"x 0x%"FMT64"x\n",
|
- LOG(6, "%s: File Size limits: 0x%"FMT64"x 0x%"FMT64"x\n",
|
||||||
- __FUNCTION__, fileSize.rlim_cur, fileSize.rlim_max));
|
- __FUNCTION__, fileSize.rlim_cur, fileSize.rlim_max);
|
||||||
+ LOG(6, ("%s: File Size limits: 0x%jx 0x%jx\n",
|
+ LOG(6, "%s: File Size limits: 0x%jx 0x%jx\n",
|
||||||
+ __FUNCTION__, (uintmax_t)fileSize.rlim_cur, (uintmax_t)fileSize.rlim_max));
|
+ __FUNCTION__, (uintmax_t)fileSize.rlim_cur, (uintmax_t)fileSize.rlim_max);
|
||||||
|
|
||||||
/*
|
/*
|
||||||
* Check the offset is within the file size range.
|
* Check the offset is within the file size range.
|
||||||
|
|
Loading…
Reference in a new issue