telldus-core: Doxygen in-file was not found.
Signed-off-by: Peter Liedholm <PeterFromSwe884@gmail.com>
(cherry-picked from 2a36c0421e
)
This commit is contained in:
parent
42c85958fd
commit
22ab1fcefe
1 changed files with 11 additions and 0 deletions
|
@ -43,3 +43,14 @@ Adopted to OpenWrt target. Most likely these changes go elsewhere when done righ
|
||||||
ENDIF (APPLE)
|
ENDIF (APPLE)
|
||||||
|
|
||||||
|
|
||||||
|
--- a/CMakeLists.txt
|
||||||
|
+++ b/CMakeLists.txt
|
||||||
|
@@ -62,7 +62,7 @@ IF(DOXYGEN_FOUND)
|
||||||
|
SET(DOXY_CONFIG ${CMAKE_CURRENT_BINARY_DIR}/Doxyfile)
|
||||||
|
|
||||||
|
CONFIGURE_FILE(
|
||||||
|
- "${CMAKE_CURRENT_SOURCE_DIR}/Doxyfile.in"
|
||||||
|
+ "${CMAKE_CURRENT_SOURCE_DIR}/CMakeDoxyfile.in"
|
||||||
|
${DOXY_CONFIG} @ONLY
|
||||||
|
)
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue