minicom: update to v2.7.1
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
This commit is contained in:
parent
8cdc1eb432
commit
1d899c09d6
2 changed files with 7 additions and 7 deletions
|
@ -1,5 +1,5 @@
|
|||
#
|
||||
# Copyright (C) 2006-2015 OpenWrt.org
|
||||
# Copyright (C) 2006-2017 OpenWrt.org
|
||||
#
|
||||
# This is free software, licensed under the GNU General Public License v2.
|
||||
# See /LICENSE for more information.
|
||||
|
@ -8,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=minicom
|
||||
PKG_VERSION:=2.7
|
||||
PKG_RELEASE:=4
|
||||
PKG_VERSION:=2.7.1
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://alioth.debian.org/frs/download.php/file/3977/
|
||||
PKG_HASH:=9ac3a663b82f4f5df64114b4792b9926b536c85f59de0f2d2b321c7626a904f4
|
||||
PKG_SOURCE_URL:=https://alioth.debian.org/frs/download.php/file/4215
|
||||
PKG_HASH:=532f836b7a677eb0cb1dca8d70302b73729c3d30df26d58368d712e5cca041f1
|
||||
PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
|
||||
|
||||
PKG_LICENSE:=GPL-2.0
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/src/minicom.c
|
||||
+++ b/src/minicom.c
|
||||
@@ -1159,7 +1159,7 @@ int main(int argc, char **argv)
|
||||
@@ -1161,7 +1161,7 @@ int main(int argc, char **argv)
|
||||
switch(c) {
|
||||
case 'v':
|
||||
printf(_("%s version %s"), PACKAGE, VERSION);
|
||||
|
@ -9,7 +9,7 @@
|
|||
printf(_(" (compiled %s)"), __DATE__);
|
||||
#endif
|
||||
printf("\n");
|
||||
@@ -1462,7 +1462,7 @@ int main(int argc, char **argv)
|
||||
@@ -1464,7 +1464,7 @@ int main(int argc, char **argv)
|
||||
|
||||
mc_wprintf(us, "\n%s %s\r\n", _("Welcome to minicom"), VERSION);
|
||||
mc_wprintf(us, "\n%s: %s\r\n", _("OPTIONS"), option_string);
|
||||
|
|
Loading…
Reference in a new issue