diff --git a/libs/boost/Makefile b/libs/boost/Makefile
index e9c2364e5..b54ea1e84 100644
--- a/libs/boost/Makefile
+++ b/libs/boost/Makefile
@@ -17,7 +17,7 @@ include $(INCLUDE_DIR)/target.mk
 
 PKG_NAME:=boost
 PKG_VERSION:=1_58_0
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/boost
@@ -68,6 +68,10 @@ define Package/boost-libs/install
   true
 endef
 
+define Package/boost/install
+  true
+endef
+
 define Package/boost
   $(call Package/boost/Default)
   TITLE+= packages