flashrom: update to v0.9.8
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
This commit is contained in:
parent
64fbed7b84
commit
16fe278cf5
2 changed files with 4 additions and 20 deletions
|
@ -1,5 +1,5 @@
|
||||||
#
|
#
|
||||||
# Copyright (C) 2010-2014 OpenWrt.org
|
# Copyright (C) 2010-2015 OpenWrt.org
|
||||||
#
|
#
|
||||||
# This is free software, licensed under the GNU General Public License v2.
|
# This is free software, licensed under the GNU General Public License v2.
|
||||||
# See /LICENSE for more information.
|
# See /LICENSE for more information.
|
||||||
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=flashrom
|
PKG_NAME:=flashrom
|
||||||
PKG_VERSION:=0.9.7
|
PKG_VERSION:=0.9.8
|
||||||
PKG_RELEASE:=2
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:=http://download.flashrom.org/releases
|
PKG_SOURCE_URL:=http://download.flashrom.org/releases
|
||||||
PKG_MD5SUM:=d239bafa1b46619d851f70f84a5b122a
|
PKG_MD5SUM:=ac513076b63ab7eb411a7694bb8f6fda
|
||||||
PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
|
PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
|
||||||
|
|
||||||
PKG_LICENSE:=GPL-2.0
|
PKG_LICENSE:=GPL-2.0
|
||||||
|
|
|
@ -1,16 +0,0 @@
|
||||||
diff -uprN a/internal.c b/internal.c
|
|
||||||
--- a/internal.c 2014-06-13 16:44:14.263689579 +0200
|
|
||||||
+++ b/internal.c 2014-06-13 16:46:04.229020785 +0200
|
|
||||||
@@ -337,10 +337,12 @@ int internal_init(void)
|
|
||||||
init_superio_ite();
|
|
||||||
#endif
|
|
||||||
|
|
||||||
+#if defined(__i386__) || defined(__x86_64__) || defined (__arm__)
|
|
||||||
if (board_flash_enable(board_vendor, board_model, cb_vendor, cb_model)) {
|
|
||||||
msg_perr("Aborting to be safe.\n");
|
|
||||||
return 1;
|
|
||||||
}
|
|
||||||
+#endif
|
|
||||||
|
|
||||||
#if defined(__i386__) || defined(__x86_64__) || defined (__mips)
|
|
||||||
register_par_programmer(&par_programmer_internal, internal_buses_supported);
|
|
Loading…
Reference in a new issue