commit
09d311a7f5
2 changed files with 4 additions and 4 deletions
|
@ -8,14 +8,14 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=icu4c
|
PKG_NAME:=icu4c
|
||||||
MAJOR_VERSION:=67
|
MAJOR_VERSION:=68
|
||||||
MINOR_VERSION:=1
|
MINOR_VERSION:=1
|
||||||
PKG_VERSION:=$(MAJOR_VERSION).$(MINOR_VERSION)
|
PKG_VERSION:=$(MAJOR_VERSION).$(MINOR_VERSION)
|
||||||
PKG_RELEASE:=2
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(MAJOR_VERSION)_$(MINOR_VERSION)-src.tgz
|
PKG_SOURCE:=$(PKG_NAME)-$(MAJOR_VERSION)_$(MINOR_VERSION)-src.tgz
|
||||||
PKG_SOURCE_URL:=https://github.com/unicode-org/icu/releases/download/release-$(MAJOR_VERSION)-$(MINOR_VERSION)
|
PKG_SOURCE_URL:=https://github.com/unicode-org/icu/releases/download/release-$(MAJOR_VERSION)-$(MINOR_VERSION)
|
||||||
PKG_HASH:=94a80cd6f251a53bd2a997f6f1b5ac6653fe791dfab66e1eb0227740fb86d5dc
|
PKG_HASH:=a9f2e3d8b4434b8e53878b4308bd1e6ee51c9c7042e2b1a376abefb6fbb29f2d
|
||||||
|
|
||||||
PKG_LICENSE:=ICU
|
PKG_LICENSE:=ICU
|
||||||
PKG_LICENSE_FILES:=LICENSE
|
PKG_LICENSE_FILES:=LICENSE
|
||||||
|
|
|
@ -49,7 +49,7 @@
|
||||||
if (ut == NULL) {
|
if (ut == NULL) {
|
||||||
--- a/tools/toolutil/toolutil.cpp
|
--- a/tools/toolutil/toolutil.cpp
|
||||||
+++ b/tools/toolutil/toolutil.cpp
|
+++ b/tools/toolutil/toolutil.cpp
|
||||||
@@ -245,7 +245,7 @@ struct UToolMemory {
|
@@ -242,7 +242,7 @@ struct UToolMemory {
|
||||||
char name[64];
|
char name[64];
|
||||||
int32_t capacity, maxCapacity, size, idx;
|
int32_t capacity, maxCapacity, size, idx;
|
||||||
void *array;
|
void *array;
|
||||||
|
|
Loading…
Reference in a new issue