shadowsocks-libev: bump to version 3.3.5
Patch removed because the relevant code was removed upstream Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
This commit is contained in:
parent
83ce92fe99
commit
04dea23c62
2 changed files with 3 additions and 23 deletions
|
@ -13,12 +13,12 @@ include $(TOPDIR)/rules.mk
|
||||||
# - check if default mode has changed from being tcp_only
|
# - check if default mode has changed from being tcp_only
|
||||||
#
|
#
|
||||||
PKG_NAME:=shadowsocks-libev
|
PKG_NAME:=shadowsocks-libev
|
||||||
PKG_VERSION:=3.3.4
|
PKG_VERSION:=3.3.5
|
||||||
PKG_RELEASE:=5
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_SOURCE_URL:=https://github.com/shadowsocks/shadowsocks-libev/releases/download/v$(PKG_VERSION)
|
PKG_SOURCE_URL:=https://github.com/shadowsocks/shadowsocks-libev/releases/download/v$(PKG_VERSION)
|
||||||
PKG_HASH:=fce47a956fad0c30def9c71821bcec450a40d3f881548e31e66cedf262b89eb1
|
PKG_HASH:=cfc8eded35360f4b67e18dc447b0c00cddb29cc57a3cec48b135e5fb87433488
|
||||||
|
|
||||||
PKG_MAINTAINER:=Yousong Zhou <yszhou4tech@gmail.com>
|
PKG_MAINTAINER:=Yousong Zhou <yszhou4tech@gmail.com>
|
||||||
|
|
||||||
|
|
|
@ -1,20 +0,0 @@
|
||||||
--- a/src/http.h
|
|
||||||
+++ b/src/http.h
|
|
||||||
@@ -29,6 +29,6 @@
|
|
||||||
#include <stdio.h>
|
|
||||||
#include "protocol.h"
|
|
||||||
|
|
||||||
-const protocol_t *const http_protocol;
|
|
||||||
+extern const protocol_t *const http_protocol;
|
|
||||||
|
|
||||||
#endif
|
|
||||||
--- a/src/tls.h
|
|
||||||
+++ b/src/tls.h
|
|
||||||
@@ -28,6 +28,6 @@
|
|
||||||
|
|
||||||
#include "protocol.h"
|
|
||||||
|
|
||||||
-const protocol_t *const tls_protocol;
|
|
||||||
+extern const protocol_t *const tls_protocol;
|
|
||||||
|
|
||||||
#endif
|
|
Loading…
Reference in a new issue