commit
02f33ad597
2 changed files with 3 additions and 3 deletions
|
@ -8,14 +8,14 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=icu4c
|
PKG_NAME:=icu4c
|
||||||
MAJOR_VERSION:=69
|
MAJOR_VERSION:=70
|
||||||
MINOR_VERSION:=1
|
MINOR_VERSION:=1
|
||||||
PKG_VERSION:=$(MAJOR_VERSION).$(MINOR_VERSION)
|
PKG_VERSION:=$(MAJOR_VERSION).$(MINOR_VERSION)
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(MAJOR_VERSION)_$(MINOR_VERSION)-src.tgz
|
PKG_SOURCE:=$(PKG_NAME)-$(MAJOR_VERSION)_$(MINOR_VERSION)-src.tgz
|
||||||
PKG_SOURCE_URL:=https://github.com/unicode-org/icu/releases/download/release-$(MAJOR_VERSION)-$(MINOR_VERSION)
|
PKG_SOURCE_URL:=https://github.com/unicode-org/icu/releases/download/release-$(MAJOR_VERSION)-$(MINOR_VERSION)
|
||||||
PKG_HASH:=4cba7b7acd1d3c42c44bb0c14be6637098c7faf2b330ce876bc5f3b915d09745
|
PKG_HASH:=8d205428c17bf13bb535300669ed28b338a157b1c01ae66d31d0d3e2d47c3fd5
|
||||||
|
|
||||||
PKG_LICENSE:=ICU
|
PKG_LICENSE:=ICU
|
||||||
PKG_LICENSE_FILES:=LICENSE
|
PKG_LICENSE_FILES:=LICENSE
|
||||||
|
|
|
@ -49,7 +49,7 @@
|
||||||
if (ut == NULL) {
|
if (ut == NULL) {
|
||||||
--- a/tools/toolutil/toolutil.cpp
|
--- a/tools/toolutil/toolutil.cpp
|
||||||
+++ b/tools/toolutil/toolutil.cpp
|
+++ b/tools/toolutil/toolutil.cpp
|
||||||
@@ -242,7 +242,7 @@ struct UToolMemory {
|
@@ -266,7 +266,7 @@ struct UToolMemory {
|
||||||
char name[64];
|
char name[64];
|
||||||
int32_t capacity, maxCapacity, size, idx;
|
int32_t capacity, maxCapacity, size, idx;
|
||||||
void *array;
|
void *array;
|
||||||
|
|
Loading…
Reference in a new issue