rclone: Update to 1.60.0
Signed-off-by: Tianling Shen <cnsztl@immortalwrt.org>
(cherry picked from commit 90e037b5e5
)
This commit is contained in:
parent
b89d0299bc
commit
02bf1fd5b3
2 changed files with 7 additions and 7 deletions
|
@ -6,12 +6,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=rclone
|
||||
PKG_VERSION:=1.59.1
|
||||
PKG_VERSION:=1.60.0
|
||||
PKG_RELEASE:=$(AUTORELEASE)
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://codeload.github.com/rclone/rclone/tar.gz/v$(PKG_VERSION)?
|
||||
PKG_HASH:=3eb56502c49ffe53da0360b66d5c9ee6147433f1a9b0238686c1743855cc891f
|
||||
PKG_HASH:=357ee8bb1c1589d9640f1eb87ffeb9dbe8bc7ea6f33f90f56df142515a32f4f2
|
||||
|
||||
PKG_LICENSE:=MIT
|
||||
PKG_LICENSE_FILE:=LICENSE
|
||||
|
|
|
@ -1,14 +1,14 @@
|
|||
--- a/librclone/librclone.go
|
||||
+++ b/librclone/librclone.go
|
||||
@@ -37,7 +37,7 @@ import (
|
||||
_ "github.com/rclone/rclone/backend/all" // import all backends
|
||||
@@ -40,7 +40,7 @@ import (
|
||||
_ "github.com/rclone/rclone/cmd/mount2" // import mount2
|
||||
_ "github.com/rclone/rclone/fs/operations" // import operations/* rc commands
|
||||
_ "github.com/rclone/rclone/fs/sync" // import sync/*
|
||||
- _ "github.com/rclone/rclone/lib/plugin" // import plugins
|
||||
+ // _ "github.com/rclone/rclone/lib/plugin" // import plugins
|
||||
_ "github.com/rclone/rclone/cmd/mount" // import mount
|
||||
_ "github.com/rclone/rclone/cmd/mount2" // import mount2
|
||||
_ "github.com/rclone/rclone/cmd/cmount" // import cmount
|
||||
)
|
||||
|
||||
// RcloneInitialize initializes rclone as a library
|
||||
--- a/rclone.go
|
||||
+++ b/rclone.go
|
||||
@@ -7,7 +7,7 @@ import (
|
||||
|
|
Loading…
Reference in a new issue