commit
027c400baf
2 changed files with 3 additions and 14 deletions
|
@ -5,12 +5,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=bwm-ng
|
||||
PKG_VERSION:=0.6
|
||||
PKG_RELEASE:=2
|
||||
PKG_VERSION:=0.6.1
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=http://www.gropp.org/bwm-ng
|
||||
PKG_MD5SUM:=d3a02484fb7946371bfb4e10927cebfb
|
||||
PKG_MD5SUM:=ef0c7669508e95f56250ad4f8db98b7f
|
||||
PKG_MAINTAINER:=Julen Landa Alustiza <julen@zokormazo.info>
|
||||
PKG_LICENSE:=GPL2-2.0
|
||||
PKG_LICENSE_FILES:=COPYING
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- a/src/output.c
|
||||
+++ b/src/output.c
|
||||
@@ -234,7 +234,7 @@ int print_header(int option) {
|
||||
if (output_method==PLAIN_OUT && ansi_output) printf("\033[1;2H");
|
||||
printf("bwm-ng v" VERSION " (delay %2.3fs); ",(float)delay/1000);
|
||||
if (output_method==PLAIN_OUT) printf("press 'ctrl-c' to end this%s",(ansi_output ? "\033[2;2H" : "")); else printf("input: ");
|
||||
- printf(input2str());
|
||||
+ printf("%s\n",input2str());
|
||||
printf("%s\n",show_all_if2str());
|
||||
if (output_method==PLAIN_OUT) {
|
||||
if (ansi_output)
|
Loading…
Reference in a new issue