From 020807de9bd20143cf5392732759dbf64d7c84b5 Mon Sep 17 00:00:00 2001
From: Michael Heimpold <mhei@heimpold.de>
Date: Sat, 25 Nov 2017 13:08:18 +0100
Subject: [PATCH] php7-pecl-http: add dependency to php7-mod-hash

Signed-off-by: Michael Heimpold <mhei@heimpold.de>
---
 lang/php7-pecl-http/Makefile | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/lang/php7-pecl-http/Makefile b/lang/php7-pecl-http/Makefile
index 65874fcda..15d47a891 100644
--- a/lang/php7-pecl-http/Makefile
+++ b/lang/php7-pecl-http/Makefile
@@ -9,7 +9,7 @@ PECL_NAME:=pecl_http
 PECL_LONGNAME:=Extended HTTP Support
 
 PKG_VERSION:=3.1.0
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 PKG_HASH:=e3de67b156e7d5f6c2e5eb1e2b5f0acceb7004f1260d68c9f8b2c0f9629aabf0
 
 PKG_NAME:=php7-pecl-http
@@ -53,5 +53,5 @@ CONFIGURE_ARGS+= \
 	--with-http-libevent-dir="$(STAGING_DIR)/usr" \
 	--with-http-libidn-dir="$(STAGING_DIR)/usr"
 
-$(eval $(call PECLPackage,http,$(PECL_LONGNAME),+icu +libcurl +librt +libevent2 +libidn +php7-mod-iconv +php7-mod-session +php7-pecl-raphf +php7-pecl-propro,30))
+$(eval $(call PECLPackage,http,$(PECL_LONGNAME),+icu +libcurl +librt +libevent2 +libidn +php7-mod-hash +php7-mod-iconv +php7-mod-session +php7-pecl-raphf +php7-pecl-propro,30))
 $(eval $(call BuildPackage,$(PKG_NAME)))